Supported Java Releases

The table below shows the list of LogScale versions, minimum Java VM requirements, and when the corresponding JVM will be marked as End of Life.

Important

JDK compatibility only applies when deploying LogScale use the TAR distribution and LogScale Launcher Script. Container (Docker) deployments include a JDK within the container that will be compatible with the corresponding LogScale release.

Minimum JDK VersionVersion Range
111.0.6 to 1.106.6
171.107.0 to 1.142.0
211.143.0 to 1.143.0
22 

For more information on Java requirements, see Java.